It's our 19th anniversary!

Windows XP/2003/Vista no longer supported on MetaTrader 4 & 5 components

Publication Date: October 4, 2017

Dear clients,

On the 1st of October, 2017, the MetaTrader platform discontinued its support for the Windows XP, Windows 2003 and Windows Vista operating systems. The old versions of MetaTrader 4 & 5 continue to support the operating systems mentioned above, although no further updates are available for it as of 01/10/2017 and you will no longer be able to run the installer.

The minimum system requirements for MetaTrader 4 & 5 is now Windows 7, although we highly recommend that you use the 64-bit version of Windows 10.

If you have any questions, please don’t hesitate to contact one of our specialists via our online chat service, through Viber, by email at info@alpari.com or by telephone on +44 8449 869559.

Best regards,
Alpari

Category: Other

Mo
Tu
We
Th
Fr
Sa
Su
Wk
25
26
27
28
29
30
1
39
2
3
4
5
6
7
8
40
9
10
11
12
13
14
15
41
16
17
18
19
20
21
22
42
23
24
25
26
27
28
29
43
30
31
1
2
3
4
5
44

Back to top