Platform MetaTrader 4 dan MetaTrader 5 tidak lagi menyokong Windows XP / 2003 / Vista

23 Jun 201717:13

Pelanggan yang dihormati,

Bermula dari 1 Oktober 2017, platform MetaTrader tidak lagi menyokong sistem pengendalian Windows XP, Windows 2003, dan Windows Vista. Versi lama MetaTrader 4 dan MetaTrader 5 akan terus berfungsi dalam sistem pengendalian yang dinyatakan, namun begitu, pengemaskini tidak lagi tersedia selepas 1 Oktober. Installer juga tidak lagi akan berjalan untuk versi lama.

Versi sistem pengendalian paling rendah yang serasi dengan MetaTrader 4 dan Metatrader 5 adalah Windows 7, tetapi kami amat menyarankan anda untuk menggunakan Windows 10 64-bit.

Sekiranya anda mempunyai persoalan, sila hubungi pihak pakar kami melalui chat online, emel ke alamat malaysia@alpari.org atau melalui telefon di +44 8449 869559.

Salam hormat,
Alpari

Klasik tidak ketinggalan zaman
Pilih kualiti dan kepercayaan untuk perdagangan dalam pasaran Forex. Akaun klasik standard.mt4 direka untuk kejayaan profesional anda!
Buka akaun

Ada laman web yang lebih baik untuk anda

Laman web baru yang menarik dengan perkhidmatan yang lebih sesuai untuk lokasi anda telah dilancarkan baru-baru ini!

Daftar di sini untuk mendapatkan Bonus Selamat Datang 30% anda.