Support for older MetaTrader 4 versions to be discontinued

27 Feb 201910:07

Dear clients,

Please note that as of the 1st of March, 2019, support will be discontinued for MetaTrader 4 desktop terminal builds below 1118, and MetaTrader 4 Android terminals below 1104.

These terminals will no longer be able to connect to Alpari Limited’s servers.

Please update your MetaTrader 4 terminal to the latest version. You can download it in myAlpari.

If you have any questions, please don’t hesitate to contact one of our specialists via our online chat service, through Viber, on Skype (calls only), by email at info@alpari.com, or by telephone on +44 8449 869559.

Best regards,
Alpari

Tried and tested
Opt for quality and reliability in your Forex trading. The classic standard.mt4 account is designed for success!
Open account

There's a better website for you

A new exciting website with services that better suit your location has recently launched!

Sign up here to collect your 30% Welcome Bonus.